相關推薦

Linux 4.20 在英特爾處理器上性能低於 4.19

過去一年英特爾處理器爆出了多個漏洞,如
Spectre、Meltdown、Foreshadow 等,而修補或緩解漏洞影響的補丁對性能產生了顯著影響。

4.20
的主要改變是對英特爾支持超線程的處理器啟用了 STIBP(代表  Single Thread Indirect Branch
Predictors),防止間接分支預測器的跨線程式控制制。  

Linux 4.20 在英特爾處理器上性能低於 4.19

來自cnbeta.COM

为您推荐

發佈留言

联系我们

联系我们

工作时间:周一至周五,9:00-17:30,节假日休息

返回顶部